Anuncio

Colapsar
No hay anuncio todavía.

Error RSTRAN010 - No puedo crear una transformación

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Josemir
    comenzado un tema Error RSTRAN010 - No puedo crear una transformación

    Error RSTRAN010 - No puedo crear una transformación

    Hola,

    al querer crear una transformación entre un ODS y un cubo me devuelve el siguiente mensaje:

    Código:
    Esta transformación no existe (v.texto explicativo)Nº mensaje RSTRAN010
    
    DiagnósticoLa transformación, que especifica la fuente  y el destino mediante el ID de transformación , no existe.
    
    Actividades en el sistema
    El proceso se cancela.
    Alguna idea de cuál puede ser el problema? como agregado puedo decir que tengo un flujo 3.x viejo entre ambos infoproviders.

  • raul
    respondió
    Ya sé que pasó mucho tiempo pero para otro que le ocurra lo mismo, lo que tienen que hacer es verificar sus autorizaciones, muchas veces en lugar de decirles que autorización les falta les envía el mensaje que pasaron.

    Puede posteriormente al ejecutar el intento de creación la transacción SU53 o realizar un debug para saltear las autorizaciones como explican en todosap.blogspot.com .

    Espero que le sirva al próximo que cae en este error.

    Dejar un comentario:


  • Josemir
    respondió
    Hola javu,

    gracias por la respuesta, pero la verdad es que lo estoy haciendo en desarrollo y no le encuentro la vuelta

    Dejar un comentario:


  • Javu_77
    respondió
    Originalmente publicado por Josemir Ver Mensaje
    Hola,

    al querer crear una transformación entre un ODS y un cubo me devuelve el siguiente mensaje:

    Código:
    Esta transformación no existe (v.texto explicativo)Nº mensaje RSTRAN010
    
    DiagnósticoLa transformación, que especifica la fuente  y el destino mediante el ID de transformación , no existe.
    
    Actividades en el sistema
    El proceso se cancela.
    Alguna idea de cuál puede ser el problema? como agregado puedo decir que tengo un flujo 3.x viejo entre ambos infoproviders.

    Hola Josemir,

    Estas creando la transformación en desarrollo o directamente en PRD? si lo estas haciendo en PRD prueba borrar la transformación en PRD y vuelvela a mandar desde DEV a PRD.

    Saludos!

    Dejar un comentario:

Trabajando...
X